Useful tip for vldPersonals owners.

You still use old vldPersonals themes, but want to use new plugins?
vldPersonals themes use jQuery 1.3.2. Usually new jQuery plugins require something more modern than 1.3.2 🙂
Good option is to include jQuery Migrate

Note the difference between production & development versions!!!
Development version will help you to see all the old stuff in the console.
Production version will simply help you to use new plugins – no console logging.


View All Dating Templates for vldPersonals